Thursday, October 20, 2016

EBS/Web Discoverer 11G - Java 8 certification

Discoverer Web 11g is certified with the client side Java 8. (it is only for EBS customer connection to an apps mode EUL)

However, to be able to use Discoverer Web 11g with client side Java 8, following should be done;

  • Discoverer should be upgraded to 11.1.1.7.0 (if it is not already in that patch level) and patch 20219003 should be applied.
  • TLS 1.1 and TLS 1.1 should be disabled in the client side Java as well..(de-select TLS 1.1 and TLS 1.2 in the Java Configuration Panel)

Reference Note:JRE 8 will enable, by default, TLS 1.1 and 1.2 for SSL communication which may lead to an SSL error if those protocols are not configured. See: Discoverer 11g Plus Fails To Launch With Errors Using JRE 8 On The Client PC (Doc ID 1638346.1)

No comments :

Post a Comment